System Requirements

Minimum System Requirements:
Kontakt or Kontakt Player 6.1 or later.
macOS 10.12, 10.13 or 10.14 (latest update), i5.
Windows 7, Windows 8, or Windows 10 (latest Service Pack), Intel Core i5 or equivalent CPU.
An Internet connection and a graphics card that supports OpenGL 2.1 or higher are required to download and activate this product. Once installed and activated, the product can be used offline.
4 GB RAM (6 GB+ recommended).

Supported Interfaces:
Mac OS X (64-bit only): Stand-alone, VST, AU, AAX.
Windows (32/64-bit): Stand-alone, VST, AAX.